New config! Et BSOD...
#1
Hi guys Hello Hello

Absent depuis qq semaines, et pour cause, pu de PC...

Me suis fait une nouvelle config plutot sympa avec les éléments suivants:
-CM Asus ROG B620 E-I
-CPU AMD Ryzen 7950X
-CG Asus Proart 7080 Super
-96 Go RAM G-Skill
-Alim Corsair 850W gold
-SSD Crucial 2To

Sauf que depuis le début, BSOD BSOD BSOD... Et ce sans aucune raison particulière, souvent un code erreur différent. Çà renvoyait régulièrement vers de la RAM corrompue donc j'ai fait tourner MemTest86, 4 passes --> aucune erreur

Mes barrettes de RAM sont bien indiquées compatibles avec la CM sur le site de G-Skill.

Et là, depuis deux jours, j'ai mis en route Driver Verifier... et... pu moyen de faire planter le PC!!! alors que c'est ce que j'aurais voulu afin de pouvoir incriminer un driver...

Sauf que du coup avec driver verifier, CPU a 80° et pas mal de coeurs assez chargés, bref c'est pas une solution a long terme....

Des idées?

A savoir:
-j'ai déjà réinstallé Windows proprement une dizaine de fois
-J'ai essayé avec Win10 et Win11, même résultat
-J'ai déjà envoyé la carte mère en garantie et essayé avec une autre, ça ne change rien
-Montage correct du hardware vérifié, revérifié
-Parfois ça a marché 24h sans soucis... et bim
-le pc a déjà redémarré avec le bluetooth ou avec la CG en erreur dans le gestionnaire de périphériques
-BIOS flashé avec la version la plus récente
-drivers installés, changés, réinstallés,....

Jcommence a m'arracher les cheveux, surtout au prix de la config (3.4k sans écran).

Redface
Répondre
#2
96Go, tu déconne pas toi lol


Pas un problème d'alim ? Genre un 3.3V instable ou autres ?

T'as essayé barrette par barrette ?
T'as un problème, t'veux un ban ?  Ohgod
Répondre
#3
96gb de ddr5 a 5600mhz ouais Redface

Je sais pas, j'ai pris une alim très quali ça m'étonnerait, et visiblement les autres qui ont le même pb que moi c'est plus un pb de driver. Confirmé par le fait que ça ne plante pas avec le Driver Vérifiée activé.. mais... Pourquoi???!! D'autant que son job a lui est de tout stresser continuellement pour provoquer des plantages justement....
Répondre
#4
donc ça pourrait être une histoire d'économie d’Énergie  !

ptete certains states de veille  ou repos problématiques  ?   en les désactivant ?

bonjour la ribambelles d'options maintenant !



t'as installé https://www.amd.com/fr/products/software...aster.html ?
[/url]
[url=https://www.amd.com/fr/products/software/ryzen-master.html]
Répondre
#5
J'aurais évité asus pour la CM... ils étaient très bon mais depuis quelques années ils font que de la merde.

Et gskill spa idéal, perso je recommande crucial si tu veux ka ram de qualité à prix raisonnable.

Mais sinon, oui, ça sent plus le pb logiciel qu'un pb matériel.

Tente un reset du bios aux paramètres usine. Et ausi fait lui faire un réapprentissage des timings RAM. Et bien sur si ton bios n'est pas à jour alors mets-le à jour avant.

AMD est connu pour avoir des instabilités sur la RAM donc etre sur que tout est bon coté bios est la première étape Wink
Congratulations !!! You've just created a temporal loophole... Mon site | Mon forum
Répondre
#6
Kissa:

Yep je l'avais installé, bon j'ose pas trop toucher, déjà que stock spas stable Big Grin
Pas con les pb's d'économie d'énergie ou veille, je vais regarder.

Bidu:

Pour le cholix des marques, j'ai regardé justement des refs réputées pour leur fiabilité, ça avait l'air pas mal. La CM j'avais pas 40 concurrents de toute façon au format ITX, jvoulais une toute petite tour

Bios j'ai déjà fait plusieurs reset + flash du bios avec la derniere MaJ dispo (directement par le bios avec le port usb dédié);
Thanks je regarde ça

Le PC tourne depuis hier a nouveau sous vérificateur sans plantage.. j'ai tout fait avec de la nav de la 3D etc.. pas moyen grr
Répondre
#7
Ok Wink

Remarque le fait qu'il tourne correctement quand il est chargé est ptet lié à un pb hardware. Si l'alim ou l'étage d'alim sur la CM est instable et devient stable une fois chargé, ou si les tensions sont hors spec et passent in spec, ça peut expliquer ton pb.

Tu devrais ptet checker les tensions réglées dans le bios pour le CPU et la RAM. Mais c'est complexe, y'en a des tas donc va falloir une grosse dose d'apprentissage. Je dirais de chercher un tuto qui explique un peu tout, ça ni'ra pas trop dans le détail mais ça devrait suffire et ça te fera gagner du temps. Pareil pour les timings, les RAM sont devenues ultra sensibles de ce coté là donc suffit de pas grand chose pour avoir des pb (meme si en toute logique t'aurais plus de pb en charge que non chargé, m'enfin on sait jamais...)

Ce que tu peux faire aussi c'est télécharger une appli qui montre tous les paramètres hardware, notamment les tensions et fréquences et comparer ceux-ci avec et sans le soft de test.
Congratulations !!! You've just created a temporal loophole... Mon site | Mon forum
Répondre
#8
Féloche, belle config'.

C'est atypique 96gb de ram, mais tu as de quoi faire du montage lourd 4K maintenant Big Grin
Répondre
#9
Bon Bidu' jcrois que t'avais bon avec les timings RAM, j'ai chargé dans le bios un profil RAM adapté à mes barrettes au lieu du mode Auto, les timings ont changé (et sont maintenant conformes à ceux de la fiche tech), et pu de BSOD depuis qq heures!! Big Grin

Merci Redface Redface Jap Des semaines que je me tue là dessus, ptain j'aurais du demander avant, mieux vaut un qui sache que 10 qui sachent pas Ohgod

Aussi, l'utilisation des 16 coeurs du processeur est bcp plus homogène, et en usage bureautique il est a 55°C contre 65°C avant.. plutôt positif

Sk', ouais j'ai mis les moyens, c'est quand même un de mes principaux outils de travail (entre le bateau et mes clients j'en bouffe bcp de la 3D), puis bon une bonne config ça reste lgt.
Répondre
#10
Ok, niquel Wink
Congratulations !!! You've just created a temporal loophole... Mon site | Mon forum
Répondre
#11
(2024-07-11 12:25:47)neob a écrit : Bon Bidu' jcrois que t'avais bon avec les timings RAM, j'ai chargé dans le bios un profil RAM adapté à mes barrettes au lieu du mode Auto, les timings ont changé (et sont maintenant conformes à ceux de la fiche tech), et pu de BSOD depuis qq heures!! Big Grin

Merci Redface Redface Jap Des semaines que je me tue là dessus, ptain j'aurais du demander avant, mieux vaut un qui sache que 10 qui sachent pas Ohgod

Aussi, l'utilisation des 16 coeurs du processeur est bcp plus homogène, et en usage bureautique il est a 55°C contre 65°C avant.. plutôt positif

Sk', ouais j'ai mis les moyens, c'est quand même un de mes principaux outils de travail (entre le bateau et mes clients j'en bouffe bcp de la 3D), puis bon une bonne config ça reste lgt.


Mdr, le message de BiduleOhm m'a également fait penser aux profils ram qui sont dispo sur les CM's ASUS, j'avais pas de BSOD mais j'avais lu qu'il 
fallait le configurer pour avoir des performances maximales  Ohgod
T'as un problème, t'veux un ban ?  Ohgod
Répondre
#12
Wé, par défaut la RAM tourne à des fréquences super basses, faut activer le XMP (chez intel, et chez AMD je crois que c'est appelé XPO) pour avoir les perfs que t'es censé avoir. C'est une longue histoire mais en gros c'est les normes de compatibilité qui font que par défaut la RAM est configurée super lente.
Congratulations !!! You've just created a temporal loophole... Mon site | Mon forum
Répondre
#13
Yep c'est ça, j'avais deux profils EXPO I et EXPO II, le EXPO II était le plus complet donc j'ai mis ça..

Moi qui pensait bien faire en laissant tout sur Auto, surtout que ces profils RAM sont dans l'onglet overclocking, j'avais pas envie de faire n'importe quoi.

Toujours pas de bug, et ptain il envoie le pc ça fait plaisir. J'en ai chié, pasque même au départ j'avais galéré a installer windaube, ça faisait des BSOD pendant l'install Redface
Répondre
#14
Oui parce que techniquement c'est un overclock, mais c'est un overclock qui reste dans les specs du constructeur donc pas de souci.

Tu peux faire ce que tu veux dans le bios tant que tu augmentes pas les tensions y'a aucun risque pour le matériel, au pire ça plante et tu fais un reset cmos.
Congratulations !!! You've just created a temporal loophole... Mon site | Mon forum
Répondre
#15
(Hier 10:33:59)BiduleOhm a écrit : Tu peux faire ce que tu veux dans le bios tant que tu augmentes pas les tensions y'a aucun risque pour le matériel, au pire ça plante et tu fais un reset cmos.

Puis si tu veux plus, ils font des LN2 blocks pour RAM Big Grin 

https://www.overclockers.com/bitspower-u...container/
Répondre
#16
Ok, rassurant Redface

Sk: mdr on va éviter d'en arriver là Big Grin

D'autant que l'idée avec cette config c'était plutôt de surdimensionner par rapport au besoin, que l'inverse.

Étonnant, la fonction ajout de pièce jointe a disparu?!
Répondre
#17
Pour les pièces jointes c'est un bug du thème que tu utilise, faudrait que je vois pour les mettre à jour.

Repasse sur un thème par défaut le temps de les mettre Siffle
T'as un problème, t'veux un ban ?  Ohgod
Répondre